返回

java-尝试通过vscode运行客户端时出现Fabric Mod创建错误

发布时间:2022-09-10 12:57:49 437
# php

有人能帮你找到问题吗?The supplied phased action failed with an exception. A problem occurred configuring root project 'GrassyMod'. Build file 'C:\Users\user-pc\Desktop\GrassyMod\build.gradle' line: 2 An exception occurred applying plugin request [id: 'fabric-loom', version: '0.11-SNAPSHOT'] Failed to apply plugin 'fabric-loom'. You are using an outdated version of Java (11). Java 17 or higher is required. The JAVA_HOME environment variable is currently set to (C:\Program Files\Java\jdk-17.0.2).

特别声明:以上内容(图片及文字)均为互联网收集或者用户上传发布,本站仅提供信息存储服务!如有侵权或有涉及法律问题请联系我们。
举报
评论区(1)
按点赞数排序
用户头像
下一篇
C++如何在向量中插入JToG? 2022-09-10 11:43:50